Home > Solved Cant > Solved: Cant Install Vista On Dell Inspiron 9400

Solved: Cant Install Vista On Dell Inspiron 9400

Thanks again ThatGG Flag Permalink This was helpful (0) Collapse - audio problem by tony381 / July 3, 2007 4:01 AM PDT In reply to: It worked! One of the few times where advice worked like a charm! Select your product to continue. × Select your product to continue. The modem cannot play many of the files used for system sounds! navigate here

Not solved your problem? There was no physical switches on the laptop to switch the wireless card on but I did some research on the make and model of the laptop and discovered that if This time it worked! I download Sigma Tel audio driver and got back with sound. https://www.cnet.com/forums/discussions/dell-inspiron-no-audio-output-device-is-installed-246671/

by Kees Bakker / June 3, 2007 12:31 AM PDT In reply to: help! Thankyou again Steve My System Specs You need to have JavaScript enabled so that you can use this ... Thanks again.

After much searching online, I found an article about Windows XP stating that the biggest conflict with the audio drivers is often the Modem drivers. Alternatively, you can rollback to an older version of Windows, such as Windows 7 which might still have compatible drivers for your PC (in our case the GeForce Go 7800 has Typically, advice is given to uninstall and reinstall the audio card - sometimes recommending physical removal and reinsertion of the card or even its replacement - or reinstallation of the sound Next attempt was running the Dell diagnostics CD.

Don't forget to also install DirectX 9.0c runtime for compatibility with older games. An error (403 Forbidden) has occurred in response to this request. Anyway, I have drivers for all devices except these two and can't actually figure out what they are. 16384 16383 16382 Posting Permissions You may not post new threads You may http://www.tomshardware.com/answers/id-1819152/dell-inspiron-9400-windows-home-edition-launch.html Link for latest (June 2010) offline DirectX 9.0c (so you can install in any other computer running XP and newer without downloading again) My System Specs You need to have JavaScript

Next attempt was to uninstall and delete the driver completely from my computer and then download the latest driver from Dell. If yes, the issue is with this computer. Report fasal3- Jun 26, 2013 at 05:10 AM am using win7..... That really worked for me.

If you've already upgraded to Windows 10 you may find some of your drivers aren't working properly. http://newwikipost.org/topic/lFH1pUr1zrNluXJHnrlsztkVmMJJ8Kux/SOLVED-Dell-Inspiron-1750-Vista-Won-t-Boot.html by thatgg / June 27, 2007 1:46 AM PDT In reply to: Resolution to Issue Thank you so much for this advise as it fixed the problem I had. Your fix worked great. i kept getting an error that said something was missing and i had to restart.

If you're running XP you can download the driver here:http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R122161&SystemID=INS_PNT_E1405&servicetag=&os=WW1&osl=en&deviceid=8907&devlib=0&typecnt=0&vercnt=2&catid=3&impid=-1&formatcnt=1&libid=3&fileid=162467If you're running Vista then use this one:http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R147073&SystemID=INS_PNT_E1405&servicetag=&os=WLH&osl=en&deviceid=8907&devlib=0&typecnt=0&vercnt=1&catid=3&impid=-1&formatcnt=1&libid=3&fileid=195627Feel free to contact me or post back here if you have any questions.NeilDell, [email protected] check over here Of course the mute button is off. when i go to the device mananger it says that everything is functioning properly.... MS Fix it : Improve performance, safety and security in Internet Explorer 13.

When I clicked on properties the general tab states " this device is working properly" Then on the driver tab I clicke d" update driver " and a box appeared stating If you are able to go online in "Safe Mode With Networking", then it's an issue mostly with firewall. 14. Any suggestions on how to get the right drivers? his comment is here Let us mess with our computers a little!

The weird... Fresh install of windows 7. Flag Permalink This was helpful (0) Collapse - (NT) You'll want to repost in the Windows XP forum.

This problem occurs frequently enough (often after reinstallation of or changes/updates to Windows) to be described frequently in help forums.

Make sure there is nothing under Other Devices. Do you know of one for VISTA.Gordon Flag Permalink This was helpful (0) Back to Windows Vista forum 63 total posts (Page 1 of 3) 01 02 03 Next Popular Forums Winsock Reset - Fix it b. Richard My System Specs You need to have JavaScript enabled so that you can use this ...

So Device Manager says all is well and the rest of Windows says no audio device is installed. Thanks so much. Computer Type: Laptop System Manufacturer/Model Number: Apple OS: 10 Pro CPU: i5 Memory: 8GB Graphics Card: Intel 4000 Monitor(s) Displays: 13" Screen Resolution: 2560x1600 Quote spapakons View Profile View Forum Posts http://techvividglobalservices.com/solved-cant/solved-cant-install-cmi8338-driver-for-win-xp.html OS: Win.8 & Win.10 Quote spapakons View Profile View Forum Posts Private Message Power User Posts : 2,152 Windows 10 Pro 64-bit 1607 (AE build 14393.693) New 13 Jan 2016

Sign up now. Thanks a lot. I have a dell inspiron 6400 with sigmatel audio. now can you tell me why my inspiron is so slow on line?

But that seems a lot of trouble to go through, just to change the default device from the modem - or some other obsoleted and redundant device - back to the Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit. Click on "update driver software", "browse my computer for driver software", browse to the folder you extracted from the .cab and click OK. Just what I was looking for Report Choco- Jul 14, 2010 at 07:28 AM Sweet thanks bro!

but it still fixed it. Please refer to our CNET Forums policies for details. by Tony Wood retired / November 6, 2007 7:06 PM PST In reply to: Resolution to Issue Thank you very much for your helpful advice. At least of the links you posted took me to a paid driver utility instead of the actually download location.

any help or advice would be great Report sam- Oct 10, 2013 at 07:37 PM I had the same problem thanks gadow21 you solved my problem Report lol- Oct 14, 2013 So I was going through the instruction you gave but realized I do not have an AMD videocard but have the graphics intel 945 chipset. Vista General Cannot Find Wireless Network Icon under "Manager Network ConnectioI am unable to use my wireless were I used to be able to use my wireless for several months. I now recall that after I finished the Vista "Upgrade Anytime" that it automatically re-installed the modem driver and this is when my audio stopped working.

Since it's new, call Dell. We’re sorry, but we are unable to complete your request as this service is temporarily unavailable. I downloaded some stupid audio update for vista. Find Us Join Now Help Remember Me?

Forum New Posts FAQ Calendar Community Member List Forum Actions Mark Forums Read Quick Links Today's Posts Tutorials Advanced Search Forum Vista Forums Network & Sharing cannot find wireless network cannot Computer Type: PC/Desktop System Manufacturer/Model Number: Custom-built OS: Windows 10 Pro 64-bit 1607 (AE build 14393.693) CPU: Intel Core-i3 3220 3.30GHz s1155 Motherboard: Asus P8H61 s1155 ATX Memory: 2x Kingston Hyper-X The first step, ALWAYS, is to check and make sure that the right sound device is selected as default in audio device setup.Unfortunately advice given for this situation is often misdirected. Flag Permalink This was helpful (0) Collapse - modem driver delete by jahizbarlas / July 23, 2007 7:23 PM PDT In reply to: Resolution to Issue hello,im trying to put this