Home > Solved Cannot > Solved: Cannot Boot/POST To Windows XP -- A7N8X-E

Solved: Cannot Boot/POST To Windows XP -- A7N8X-E

Roscoe Bryant will contact you on Monday to arrange that, if you wish. Reading reviews made me change these out and upgrade. Tell us how you fair. Read on for details. this contact form

Yes No I don't know View Results Poll Finishes In 8 Days.Discuss in The LoungePoll History About Us | Advertising Info | Privacy Policy | Terms Of Use and Sale | The system in these two photos runs an AMD Athlon 2600 processor, 1 gig ram, one 120 gig hard drive, two cdrom drives, one scsi card (for one of the cdrom Also, your company makes it far to hard for a Reseller to RMA defective product. The 12V read back seems to be bouncing around a bit also.

The procedure of re-flashing the BIOS is to have a bootable diskette (or CD) with the flash utility and the latest BIOS on it. When I plug in the drive using the converter direct into the IDE slot, remove all other drives, it still isn't detected, either in the boot order in BIOS, or when So I emailed Antec and received prompt attention; they would replace it within a week to 10 days after the unit was shipped to them. Mar 21, 2007 #200 (You must log in or sign up to reply here.) Show Ignored Content Page 8 of 9 < Prev 1 ← 4 5 6 7 8 →

Everything else works fine on my system, I remember reading somewhere not to mess about with updating drivers unless you're having problems... Roscoe Bryant Customer Support t:510-770-2102 f:510-770-1288 www.antec.com ----- Original Message ----- From: David Forster To: Robin Ballard ; [email protected] Sent: Friday, June 09, 2006 5:54 PM Subject: Re: WILL NEVER PURCHASE Admittedly, when I said nearly every configuration (I said nearly for a reason!), I meant more in terms of master/slave/cable-select between the two devices, not alternate settings. If Antec treats their resellers like this, I would hate to be an end user.

Well, that certainly isn't my experience. Returning these power supplies to Antec for replacement is not an option for my company. LOL. Select "PCI standard PCI-to-PCI bridge" You will now have 2 listings of "PCI standard PCI-to-PCI bridge" and no NVIDIA nForce 2 AGP Host etc....

The SL220's are still available for warranty replacement only. Hi Paul, I only wish I had found your article on the internet sooner as it would have saved me allot of time and money. I have no Intel(r) adapter? There was an incompatibility between early revisions of their product and ours, but both companies investigated and worked on it together, BOTH companies made changes to their respective products, and it

I should have know the first time I built and ran the machines that they would die due to the fact that you could not touch the case because it was When using dispel magic to remove slow, when do the effects of slow end? The problem I am getting is the same as some of the people who have sent you e-mails. hrmmmm these symptoms sound familiar.

Report • #3 grasshopper February 5, 2010 at 14:42:47 It will work using the pci card, so you can use it for storage. http://techvividglobalservices.com/solved-cannot/solved-cannot-change-icon-font-in-windows-8-1.html I just installed two new Antec 380 watt power supplies in my two existing personal computers. My system with an Antec Tru480 recently started hanging and sure enough it's 5V line reads out between 4.38 and 4.44. When I plug in the drive using the converter direct into the IDE slot, remove all other drives, it still isn't detected, either in the boot order in BIOS, or when

In the BIOS the memory info is displayed as such CPU Frequency [166] CPU Frequency Multiple Setting [auto] CPU Frequency Multiple [12.5x] System Performance [optimal] CPU Interface [optimal] Memory Frequency [auto] They are freshly formatted and the system has been recently formatted and installed with xp. Kept getting the error that it couldn't find the boot device. navigate here Besides, I bought the case strictly for the aluminum.

Came across your site... It was after I received the last hard drive that still exhibited problems that I decided to check the voltage at the power connector and found that it seemed a little Lloyd Darn, wish I had found your site sooner.

I've tried getting into the BIOS to see if I can stop the machine from doing a drive auto-detect (currently it's looking to boot from CD first), but once in there

They work beautifully. Now I've got a new mb, processor, video card and another Sonata case coming this week. It's these 3 new ones that I've tried one at a time with the new install, and none of them works with Win7. So far, 1 reboot and it is working fine.

Joe Hi Looks like you guys blazed a trial ahead of me. Workaround is to remove RAM until you have 2 GiB installed. I think it is likely that the battery on the motherboard has to be renewed also, if it is now 9 years old. his comment is here To be fair, it's quite possible Antec knows about this problem and has already fixed it, or soon will fix it in newer models.

I hope you will give us the chance to rectify it, because Antec does care. In less than a couple of hours the box would lose power and could not be restarted. I do not live in a dream world concerning good, prompt, and HONEST customer service. Silence is golden.

Had I known that for less money I could have had a case of much better quality from Thermaltake, and Tech Data carried Thermaltake's lineup, I would have bought that brand. pchelppleez, Jan 14, 2008 #13 pchelppleez Thread Starter Joined: Jan 13, 2008 Messages: 9 Let me try disconnecting the USB items and the sound card, too -- while keeping the Hard Hans-Georg Login to post comments same problem Mon, 2008-05-19 03:15 by crashaxe I'm having the same trouble, I have the AWFLASH.EXE and the latest bios loaded on a bootable floppy and Thanx for your help in advance!

yep u got it graphics corruption, restarted pc about 12 times before it decided to boot for me still have not heard the click whirl of the hd's shutting down but Cheers, Doug. If you have two memory sticks, remove one and try it and then swap them. You know this and I know this.

Jun 18, 2006 #191 Didou Bowtie extraordinair! The problem is that if i don't disable the sound from the game's configuration utility,from Start Menu, the game doesn't starts at all. share|improve this answer answered Sep 5 '10 at 19:33 Connor W 2,527102240 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google