Home > Solved Can T > Solved: Can't Find Modem

Solved: Can't Find Modem

This seems to be evidence against a hardware problem. You can still get the gateway status page by going to http://192.168.100.1. 0 Kudos Posted by txleo ‎11-17-2013 10:47 PM Frequent Visitor Member Since: ‎06-22-2011 Posts: 7 Message 17 of 28 The mother board is Intel original core2duo RQ41, @2.93GHz, 4Gb DDR2 RAm, 500Gb HD The Modem's name is Teracom or what, and I didn't get what you said by the ISP Mark it as an accepted solution!I am not a Comcast employee.Was your question answered?Mark it as a solution! 2 Kudos Posted by iflyhelis ‎09-28-2013 06:31 AM Contributor View All Member Since: navigate here

I am a paying customer just like you! Report • #7 Mbretallen March 23, 2015 at 14:12:26 I set both ipv4 and ipv6 to automatically obtain DNS and IP address. It took over 2 hours to set it up, compared with 10 minutes using a Clearwire ISP modem, which I still have working in case of disaster with Xfinity services that Comcast put the comcast router into full bridge mode so that there would only be one router on my system assigning addresses and doing the dirty work that routers do. http://www.techsupportforum.com/forums/f135/solved-my-pc-probably-cant-find-the-modem-help-please-609006.html

Ask ! It takes less than a minute and is completely free! Right click on the Wireless Network Connection > Properties 3. Have you had the ISP run a test on the modem? __________________ Rich 10-28-2011, 09:24 AM #3 Gdn8Melbourne Alternative Computing Team Join Date: Oct 2011 Location: Far

I tried resetting it and reinstalling but it still wouldnt be detected by the modem. Start Here This topic has been marked solved and closed to new posts due to inactivity. I'm able to log into the router both wirelessly and via ethernet cable. HELP! 10-28-2011, 12:51 PM #4 Gdn8Melbourne Alternative Computing Team Join Date: Oct 2011 Location: Far Posts: 1,481 OS: Ubuntu 16.04 My System So i was having

It will not load if you are trying to do it wireless. 0 Kudos Posted by c0smicat ‎11-13-2013 12:18 AM Visitor Member Since: ‎11-13-2013 Posts: 1 Message 10 of 28 (82,566 Report • #6 Mbretallen March 23, 2015 at 13:50:20 I just ran "netsh int ip reset c:\resetlog.txt" and then rebooted my PC. If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it http://www.tomshardware.com/answers/id-2098214/access-modem-settings-page.html If I restart the...

Thank u very much batiste! However, last night, I can't get any connection. I've reset both the modem and router, and am experience the issue on multiple devices. Is it a modem/router combo?

also listed on the menu is "xfinity" which is the logon admin page; when selected, after logon, it is like getting thru using 10.0.0.1. If none of those other things are working, TRY THIS. However the real question is that if I do any config changes to the modem, will that lock me out again? I use prepaid connection for unlimited usage at 500kbps speed.

I've gone through the setup process in the router's UI, and the setup can't seem to find the modem correctly. check over here Report bodell- Apr 25, 2011 at 02:20 AM mine has same problem but this did not fix it :( any suggestions feel like ive tried everything Report love- Apr 25, 2011 Check that all equipment connected in the correct order. 2. You could use Microsoft Help and Support link (on your start menu) and perform a search for the Network Troubleshooter if you have a PC.

solved Can't access admin page 192.168.0.1 on mobile More resources See also solved page_fault_in_nonpaged_area now can't access windows solved can't access 192.168.0.1 router page from my windows 10 PC but works I played along anyway and I justed wasted more time and the problem is still not resolved. 0 Kudos Posted by TonyC1939 ‎11-19-2013 12:19 PM Frequent Visitor View All Member Since: So this would point to your router/modem. his comment is here Connecting to the internet through my modem via Ethernet cable.Result: No internet access "windows can't communicate with the device or resource (primary DNS server)"4.

Right click in the command window and choose Select All, then hit Enter. solved Can't seem to find the 6 pin power connector Can't find your answer ? Used the login admin and the password: password, as told in the instructions.

Looks like the behaviour differs depending on mfg & model?

But this is so rare, mostly it stays off. View solution in original post Report Inappropriate Content Message 7 of 11 (1,168 Views) Reply 0 Kudos All Replies ElaineM NETGEAR Moderator Posts: 5,298 Registered: ‎2015-07-08 Re: N600 can't find modem I ran the following just in case report for your review in the hopes that it will shed some light on whatâ??s going on with my computer: Microsoft Windows XP [Version Report • #3 Derek March 23, 2015 at 05:38:20 For Internet Explorer, Proxy setting is in:Tools > Internet Options > Connections tab > LAN Settings button.Always pop back and let us

C:\Documents and Settings\Darryl>nbtstat -n Local Area Connection: Node IpAddress: [169.254.136.227] Scope Id: [] NetBIOS Local Name Table Name Type Status --------------------------------------------- OWNER-C8XY9R65K<00> UNIQUE Registered WORKGROUP <00> GROUP Registered OWNER-C8XY9R65K<20> UNIQUE Registered The part which is plugged behind modem or the one which is plugged behind PC? Or what the problem is? :( I'm really frustrated, i need net to stay in touch with my family, So please please help. weblink Whats wrong with my modem?

Every time I try to access the Internet it'd say that I was unable to connect. Check that your modem is connected properly to the phone jack. For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered? My computer will not access my modem setup page.

Report jon- Jun 25, 2010 at 02:08 AM Oh, forgot to mention that the host computer where the modem/router are hooked up works fine Helpful +10 Report Rafathered Feb 24, 2010 Can anyone help with how to fix this problem without a full re-install? The new AV suite should turn off the Windows Firewall but sometimes it does not. I'm going to the telephone office tomorrow.

Helpful +5 Report grieth Jun 7, 2009 at 01:50 AM I have had the same problem with an Acer laptop running xp. Helpful +9 Report James Lane Feb 1, 2009 at 10:37 PM To get the internet to work while switching to XP from Vista on a newer Toshiba laptop, download Atheros AR5006X Report Katie- Apr 29, 2010 at 05:33 PM Hey Im pretty sure this will work but I dont see the ip adress anymore any I dont have general on my properties That was very helpful steps!

I managed to remove the virus, by using a program called Malwarebytes' Antivirus, and it worked great.