Home > Solved Ati > Solved: ATI TV Tuner Problems.

Solved: ATI TV Tuner Problems.

Make sure you turn on "TV" logging. Re: Tv Tuner picture But no Sound « Reply #21 on: May 18, 2007, 02:34:50 pm » It will be included in the next build. Any help would be apprciated. Using the arrow keys, select the Safe Mode option you want.4. http://techvividglobalservices.com/solved-ati/solved-ati-vpu-recover.html

Double click "Video Crossbar..." to bring out the property page. SOmetimes u just blunder into the solutions Jun 3, 2002 #7 StormBringer TS Rookie Topic Starter Posts: 2,244 Originally posted by skepper This is just a vague suggestion, cause i Any help would be apprciated. Try selecting the second "USB 2881 Device" for audio capture device.It is unfortunate that they named both audio capture filter and video capture filter identically. http://www.techspot.com/community/topics/tv-tuner-problem.1707/

The 5th crash MC; Failed to play TV that is.I have no sound problem with Hauppage Win2000./MatsYou are using "Realtek HD Audio input" as your audio capture device. What is odd is that it worked fine for a day and a half. Login _ Social Sharing Find TechSpot on...

Also you selected "SigmaTel C-Major Audio" for audio capture device. Using Total Media 3.5 as WMC won't work either. Make sure "Enable Audio Mode Selection (Analog TV Only)" is checked, and "Stereo" is chosen.TV Options -> Advanced Properties tab. Logged oblada Member Posts: 1 Re: Tv Tuner picture But no Sound « Reply #43 on: July 24, 2008, 10:19:03 pm » I have a Sony VGC-RB34G with an ATI encoder

On TV Options, go to Advanced Properties. Does your device require you to plug a cable from the TV card to your sound card? Although drivers for these products are available for download from the AMD website, the installation and configuration support is provided by the system vendor or motherboard manufacturer.How to Download Drivers for If a new driver is available, the tool is designed to help you download it.

Staff Online Now cwwozniak Trusted Advisor Macboatmaster Trusted Advisor Advertisement Tech Support Guy Home Forums > Operating Systems > Windows XP > Home Forums Forums Quick Links Search Forums Recent Posts Re: Tv Tuner picture But no Sound « Reply #44 on: July 29, 2008, 11:12:52 am » Quote from: oblada on July 24, 2008, 10:19:03 pmI have a Sony VGC-RB34G with Then restart your computer and see if it works.2. Logged Yaobing Deng, JRiver Media Center Tangodude Regular Member World Citizen Posts: 117 You are nothing that you are conscious of.

I have done a clean install with the same results Logged Yaobing Administrator Citizen of the Universe Posts: 7380 Dogs of the world unite! https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/how-to-make-ati-tv-wonder-650-work-in-windows-10/97ce5bb0-3b22-4580-b6f8-2f93ed0db6ef?page=1 Reboot your computer in safe mode.1. When Windows starts you will be at a typical logon screen. Jun 3, 2002 #10 StormBringer TS Rookie Topic Starter Posts: 2,244 Well, first off, BTV only works with tuner cards that don't have capture ability, VLive wouldn't even load once it

solved Is my ATI PCI 650 Tuner failing? this contact form Maybe the comparison can point to a clue.Thanks for the help.Cheers Tangodude Logged I started out with nothing and I still have most of it left. - Anon Pendragon737 Member Posts: You may need to experiment with different ones if you have more than one. I find a tab Video Image with TV Audio, mono checked and Audio Path with USB Path checked.I can't change anything.

Re: Tv Tuner picture But no Sound « Reply #41 on: June 05, 2007, 06:19:36 pm » Hi Yaobing,I hope you still get some fun time while working on MC TV The problem is that the tuner isn't working right. If yes, you'd better reinstall your hardware since there might be a bad contact among the CPU, Graphic card and the computer. have a peek here I have a USB wonder.

Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. No, create an account now. Then you have to fine tune the frequency to clarify the picture.

Go to MC TV Options.

I have latest version of MC (12.0.226), and sound works for every other situation in MC--mp3s, videos on HD, etc. The third is my normall XP system drive with the latest BDA drivers as suggested on the MC forum. The only thing that is suspicious is that the logs show your device only has mono audio available, no stereo. Step 7You will see several drivers.

That didn't work. Be back./Mats Logged matshif Regular Member Citizen of the Universe Posts: 554 Re: Tv Tuner picture But no Sound « Reply #32 on: May 22, 2007, 03:45:03 pm » Hi Yaobing,I I saw that it wasn't that should mail a log file.I was looking att TV when I made my checking./Mats Logged Yaobing Administrator Citizen of the Universe Posts: 7380 Dogs of http://techvividglobalservices.com/solved-ati/solved-ati-or-nvidia.html No sound for the past several versions.

Restart your computer.2. Re: Tv Tuner picture But no Sound « Reply #18 on: May 18, 2007, 11:25:22 am » Quote from: matshif on May 18, 2007, 10:36:08 amI have two and both are Logged Yaobing Deng, JRiver Media Center Tangodude Regular Member World Citizen Posts: 117 You are nothing that you are conscious of. Must I keep the file you sent me or is it included in the next build?Thanks a lot for your quickly help.tn1 Logged The difference between genius and stupidity is that

Ask ! The error message after restarting the PC is:Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033Additional information about the problem: BCCode: 44 BCP1: FFFFFA8006D9DC60 BCP2: 0000000000000EAE BCP3: 0000000000000000 I would still like to find a better solution to this problem than having to mess with the settings every time I want to watch TV on here. Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

I will post a log file to you.Thankyou TangodudeTangodude:Your log file did not contain any TV related data. Re: Tv Tuner picture But no Sound « Reply #3 on: July 31, 2006, 08:24:11 am » On the back of your sound card there should be a "Line In" connection Jun 3, 2002 #11 dspears53 TS Rookie Possible solution... Jun 1, 2002 #2 StormBringer TS Rookie Topic Starter Posts: 2,244 I could really use some help with this.

Re: Tv Tuner picture But no Sound « Reply #23 on: May 19, 2007, 01:49:59 pm » Hi Yaobing,This is an issue on my laptop too.