Home > Solved Ati > Solved: Ati Rage Pro Sec Card In Dual Mon Xp Sys?

Solved: Ati Rage Pro Sec Card In Dual Mon Xp Sys?

See offer for details. But, even though there is no video to the monitor, the system boots up fine, I can press F2 and the computer will respond, but with no video. Same issue, system rebooted continuously after boss replaced her cmos battery. A Code 10 error on the card's properties dialog box General tab indicates the card was unable to start. Source

Deals and Shenanigans Yoyo.com A Happy Place To Shop For Toys Zappos Shoes & Clothing Conditions of UsePrivacy NoticeInterest-Based Ads© 1996-2017, Amazon.com, Inc. I’d recommend this card to anyone who needs dual monitors on a Windows XP computer.Read more0Comment|Was this review helpful to you?YesNoReport abuse5.0 out of 5 starsWorks with four monitorsByTboneon December 4, Someone then mentioned that they disconnected their USB mouse and things seemed to work after that for them. When that failed I tried removing all the expansion cards except my graphics card. https://forums.techguy.org/threads/solved-ati-rage-pro-sec-card-in-dual-mon-xp-sys.716592/

Swapped the AGP card for a PCI one, no impact. Check your BIOS settings to see whether any special settings might affect multimonitor displays, such as whether the AGP or PCI card defaults to primary, or the PCI slot order. If the card gets initialized successfully, you should see the Windows desktop on both screens.

Must step up to at least 1024x768. Also, be sure to look at the Release Notes link for that driver. My error happened after I installed the software for a Maxtor 320GB drive. Anyway I let that run overnight and in the morning everything was right as rain.

If anybody knows what I can do about this I would really appreciate it! Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > Hardware > Computer problem? and Intel® Dell Wyse ThinOS Thin Clients: Secure by design –Dell, Microsoft and Citrix Chapter 23 discussed briefly the procedure for setting up multiple monitors. If yes, proceed 13.

Either a card supports multiple monitors or it doesn't. Below is a .bmp of what I see from add/remove on my PC, I assure you that nothing is of use in Windows components. How could I tell if it was a hardware conflict?Also, the diagnostic light D is still orange in BIOS with the ATi card, but no error messages appear on the screen Want it tomorrow, March 3?

I needed to free up a PCI-e slot for a quad port NIC and only need this for POST, BIOS and ESXi console (all CGA I believe) and also needed the http://marc-bourassa.com/2005/04/24/agp440sys-and-dead-xp-system So, I started over again. Thanks. Join the community here, it only takes a minute.

Recent Comments John K on How to stop CVS automated prescription calls Kathy on How to stop CVS automated prescription calls Kathy on How to stop CVS automated prescription calls john http://techvividglobalservices.com/solved-ati/solved-ati-vpu-recover.html Reply - Quote CHuckMay 15, 2008 11:15 pm I've tried everything you have listed, I have no USB plug ins, no networking cables of any kind, all i have plugged in Installing this newer driver did cure my problems running World Wind. -- Kenny (StarLost) My 661fx chip still facing grave problems with tilting, though updated with resent driver from SIS site. Who knows, it may only work with SP1 Oct 2, 2008 #4 Hendrich TS Rookie Topic Starter Everest Reports: Computer: => Operating System Microsoft Windows XP Professional => OS Service

TechSpot Account Sign up for free, it takes 30 seconds. The specs are:2 Intel Xeon Processors at 1.7 GHz each2 GB RAM230 GB Hard DriveWindows XP Professional SP3Nvidia GeForce FX 5200 (one of the cards I have used)The video cards did Here is the file: Attached Files: Programremove.JPG File size: 62.9 KB Views: 9 Oct 5, 2008 #11 (You must log in or sign up to reply here.) Show Ignored Content have a peek here Caveat!!

WW 1.4, 256 MB nVidea GeoForce 7300GT Intel 82845G/GL/GE/PE/GV: Partial support, problems tilting Intel Extreme Graphics 2 with Intel 82865G produces geometric artifacts with WW 1.3 when tilting, seemed to work If this solves the problem, then please go to thread tools near top of page and mark thread solved,ty 05-04-2009, 01:12 PM #4 Jim25 Registered Member Join Date: Three screens tested with nVidia agp 7900GT (gainward) and Matrox Triple Head to GO ... 3840x1024 with transparency I have tested GE in DirectX (OpenGL works fine)mode to verify this and

so i checked the cd drives..

What happens when you don't install ati drivers for the Rage and let windows do it? Spark gives genomic data analysis applications a big data charge Scientific researchers need robust big data architectures to solve the challenges of analyzing genomic data, and some say the ... Tech Support Guy is completely free -- paid for by advertisers and donations. I held my breath as I waited to see if it would get past the loading of agp440.sys.

Ask a question and give support. I will be trying this card this week for the same needs in Windows 7:EVGA GeForce 6200 512 MB DDR2 PCI 2.1 VGA/DVI-I/S-Video Graphics Card, 512-P1-N402-LRRead more0Comment| One person found this In safe mode I instructed the system to do a chkdsk /R on my only drive (C:) and then restarted. http://techvividglobalservices.com/solved-ati/solved-ati-or-nvidia.html I had even tried putting in my Windows installation disc and it froze up doing that too.

Generally, dual-display works best and easiest with a multihead graphics card, available in PCIe as well as older AGP and PCI designs. Confirm that you have an available PCI slot. Local Area Connection icon no longer showing in the system tray This is a little thing, but recently my Local Area Connection icon (that little icon... All rights reserved.

I instlled the ati card and ati drivers, made it the primary card, then installed the nVidia card, and it worked!!!!! Pauldo __________________ SystemSpec | Power Supply Info | How to Post a Screen shot | Speedfan[/CENTER] 05-04-2009, 02:46 PM #6 Wrench97 Team Manager, GamingTeam Manager, Microsoft SupportTeam Manager, Hardware Brian Knittel is a software developer, consultant and writer that specializes in document conversion and networking. And it does the same when I have two pci video cards in it.

See in Thread ↓#1 riider June 5, 2012 at 18:56:41 If there is no video signal to the montior, then the system is NOT booting up fine. What to consider about signatureless malware detection Endpoint security is changing into signatureless malware detection and protection. Report • Related Solutions› [Solved] No beep Codes, POST or input to monitor on computer startup › Cloning RAID SATA to larger drive on Dell Precision 380 › PLEASE HELP!! Turning off all layers but the one your viewing minimizes it.

My digital camera was connected to the laptop and turned on.