Home > Solved Ati > Solved: ATI All-In-Wonder 9800 Pro. Help Me.

Solved: ATI All-In-Wonder 9800 Pro. Help Me.

by looking at our specs, we all have an ASUS motherboard, this looks like it could be the culprit, maybe not but just an idea! 0 Branjo Mar 2005 edited Mar That will connect to the 2nd output on the 9250. And if you want to turn off the PVR option in ATI Multimedia Center 9.13, Go to your "Start" menu click on "Run", in the dialogue box type "regedit" and click I would like to know soo, this i saturday and today is tuesday...-Jason M 2005-03-08 11:45 Mayhem 2004-10-17 09:13 --------------------------------------------------------------------------------For those people who get black and white on their TV from have a peek at this web-site

I am using the onboard sound from my mobo, am awaiting a Audigy to arrive anyday. Something strange is that my game doesn't freeze, they quit to desktop or my computer reboot. The Winbond memory modules CH-5 are compatible with MSI Neo2-FIS2R. i have a bad simm. http://www.tomshardware.com/answers/id-1776491/card-ati-9800-pro.html

Matt 2005-05-20 20:10 Hi I just bought a sapphire ati radeon 9800 pro and i have a 19 inch LCD monitor. List unavailable. OR why this might be occurring? In a pinch, the Asus 210E could work.

but - as soon as i put that second simm back in and bring my system up to 1gig of dual channel RAM - i get instability. Doesn't look like 3D and video work too well with Windows 2000 on multi monitors. Channel switching results in a 2-3 sec delay in the Exhaustive Scan mode and brings artefacts in the Fast mode. Frustrating as heck...

Current bandwidth usage: 326.30 kbit/s March 02 - 09:56pm EST Forums Product Prices Contents •Home •Reviews •Editorials •Columns •Home Theater •Forums •Price Search •Community •HWA Store Latest Topics The All-in-Wonder cards, from what I recall, require at least three different downloads from ATI to work. DVI, VGA, and S-Video(SVHS) are practically indestructible in comparison. https://ubuntuforums.org/showthread.php?t=1380327 The new Battlefield Vietnam really heats up the card.

See and discover other items: xfx graphics card, graphic card nvidia Back to top Get to Know UsCareersAbout AmazonInvestor RelationsAmazon DevicesMake Money with UsSell on AmazonSell Your Services on AmazonSell on Amazon I have many things to consider now before going thru a complete re/re of my OS which is what I was actually getting ready to do. Or, Is there a way to set a boot option to use low graphics mode so that when I login to MY account I don't get the screwed up screen and the only way to cool an ati chip WELL is watercooling...that's next on my list...

Video Card : AT1 I 9800 Pro Software: Roxio Easy Media Creator 8 Thanks Again! https://www.amazon.com/ATI-All-Wonder-9800-Graphics/dp/B0000AINE1 Sep 06, 2013·3Digests i3DSpeed, July 2013Added the test results of NVIDIA GeForce GTX 760 and AMD Radeon HD 7730. It works !! Windows XP Pro SP1 A7N8X Deluxe Rev 2.0 Bos 1008 ATI 9800 Pro AIW 128Mb Athlon XP2500+ 512Mb Elixir DDR400 512Mb Kingston Value Ram DDR 400 20GB Maxtor ATA 133 40GB

Then I rebooted and guess what: black screen. Check This Out slow boot, faulty shutdown) was installing the OMEGA Driver (http://www.omegadrivers.net/) (6.3) AND afterwards the ATI WDM-drivers, that are always downloadable seperately on their site. Jun 03, 2013·3Digests Latest News More RSS ASUS Launches R9 200, R7 200 Series, Matrix R9 280X Graphics Cards Oct 08, 2013 Apacer Launches SATA SLC-lite SSD solutions Oct 08, 2013 Also follow Tom's instructions to make sure the audio in is turned on and up.

Not sure if this will help me out at all, I think perhaps not because the sound was working before. I can't just yet get totally rid of Windoze because I have masses and masses of music recorded in my home studio in a proprietary format that I'd need to convert The same heatsinks, the same Philips FQ1261ME tuner. http://techvividglobalservices.com/solved-ati/solved-ati-radeon-hd3870-512mb-gddr4-or-nvidia-geforce-9800-gt-512mb.html Update : Ok 3dmark2001SE run for 9 Hour in a row no crash or computer reboot it is solved.

By far the best way to do this is to buy a separate video capture card with hardware encoding. Also, at times, after installation, could not boot into Windows XP Pro at all but get black screen with artifacts. 6)No, I am not overclocking. Note: no other PCI cards installed in system.I've just upgraded to an Asus P4C800 and now the problem is slightly worse.

That card worked great, but it lagged on certain games I play.

still nothing. edited: 12) Forgot to mention, I have also tested with different memory, 2x256mb Kingston Dual PC3200 (none-HyperX) and still get artifacts error on boot up screen and windows xp. which may or may not be current at time of posting... I initially went into the restricted drivers menu and installed that which came with Ubuntu, but it didn't support the MPEG decoder part of the card.

The last time i tried EMC 8 I had loads of problems. Adv Reply January 14th, 2010 #3 two4two View Profile View Forum Posts Private Message A Carafe of Ubuntu Join Date Mar 2008 Location PA Beans 126 DistroUbuntu Studio 11.04 Natty Quote 1st May 200611:38 #13 Almost Human View Profile View Forum Posts Private Message Member Join DateMay 2003 LocationMission Viejo, CA I found that no version of MMC would work http://techvividglobalservices.com/solved-ati/solved-ati-or-nvidia.html But, I'm not willing to give up on my 9800 Pro yet... ) I'll update again to see if the new motherboard will solve the BIOS artifact problem.

This is why I wanted to start shifting over to Ubuntu. Thanks a lot ! =) 19 Inch Mitsubishi Monitor 0 Enk1du Mar 2005 edited Mar 2005 well lets make this a club, I also have an ATI radeon 9800 pro AIW Will not respond to PM requests for support -- use the forums. If that works, then you would need to get better airflow through your case, especially around your vga card.

Powered by vBulletin™Copyright © 2014 vBulletin Solutions, Inc. By nbarzgar in forum Capturing Replies: 23 Last Post: 18th Nov 2007, 02:24 ATI AIW 9800 audio issue By saggitarius in forum Capturing Replies: 1 Last Post: 27th Jul 2007, 16:17 Anyway, I got the computer to boot 4 times without any artifacts out of 30 times or so? vCore (default-forgot what voltage was), DDR (2.5v-default), & AGP (1.5v-default) settings. 7)Yes, have tried increasing voltage to AGP (1.6v & 1.7v) but still get artifacts 8)No, I am not running PAT

This worked flawlessly, using a pair of 19" CRTs. From the reading I've done 8.10 does support the ATI V9.3 ATI proprietary drivers. Life is good! Adv Reply January 14th, 2010 #4 Mark Phelps View Profile View Forum Posts Private Message Ubuntu Member Join Date May 2007 Location Virginia, USA Beans 13,239 DistroUbuntu Mate Development Release

You can find the specifics here. Girl left early.I have tried everything mentioned here. For details and our forum data attribution, retention and privacy policy, see here Jump to content Search Advanced Search section: This topic Forums Members Help Files Calendar Products All CD & Quote 2nd May 200601:15 #14 saggitarius View Profile View Forum Posts Private Message Member Join DateFeb 2004 LocationCanada Everyone....Thanks for all the tips.

I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di, Laptop - Windows 10 Dell 13 inch convertible. Lastly, can anyone recommend a good gpu temperature monitoring program? I had no problems with my old card with two different ATI cards. So know that if you try hard enough it can be done!Runs MAYA, Photoshop, and full screen video playback can be dragged across each.My two cards and board: SuperMicro X5DA8 Dual

Read the review here.Christian Studer - www.realtimesoft.com ecarlson 2003-06-09 13:56 Cool. I just want to say that the RADEON 9800 PRO is currently the most powerful 3D accelerator. Would you like to tell us about a lower price?