Home > Solved Asus > Solved: Asus P5Q Deluxe Reports Wrong Processor

Solved: Asus P5Q Deluxe Reports Wrong Processor

Updating the Intel Rapid Storage Tech and restarting the pc works for me. The screen is just completely blank, but every else turns on. Will the high density work or will i have to buy the other, much more expensive, ram? Gigabyte UD3H-Z77... Source

Also try and remember where you bumped the PC case (as silly as that may sound, some PC cases hold the CMOS battery in a clip attached to the actual case. After a reboot, it was not transmitting signals to the monitor. In this case the displays didn't get a signal, where common sense would dictate, since the videocard is responsible for that transmission, that, that was the problem. Tried it with & w/out monitor being attached. https://forums.techguy.org/threads/solved-asus-p5q-deluxe-reports-wrong-processor.760087/

Join our site today to ask your question. It was a frontal collision, a mild one... He said the compound still looked fine, but we replaced it anyway, and the heating issue was resolved. WOW, not only did it see the 3tb (2.74GB), I was able to use the device option and new partion maker and make two 1.5TB Drives NTFS…..

It spins upon power up but stops. Any suggestions? abhi_shuklaDec 19, 2010, 4:00 PM ulysses35 said: I assume that you are using the stock HSF that come wit hthe processor ? S Sergio July 15, 2012 at 7:32 pm After an exhausting search everywhere for an answer to solve the 746GB issue you help me fix the problem in matter of minutes.

However when I pull the cable of WD 3TB harddisk, it mange to run perfectly. 3TB is installed as my second drive. The HDD light is not flashing anymore, the beeps are gone, monitors do not even try to come out of standby to attempt to display image, they are just in constant The mobo is in the case with the standoffs set in place, and the case seems to not be the problem as I have already tried booting with the mobo out http://newwikipost.org/topic/3FsR1wK28POMpelQtyYDGwF9A0npfXWA/Windows-7-reports-wrong-cpu-speed.html Still, it might be better to have a technician do it, as touching all the components in your case could make things worse (Trust me, there's worse).

Open up "computer" and you will see that the first part of the drive shows 97.6gb and the second part shows 2.6tb total space. within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Reports: · Posted 5 years ago Top mattmuttsmith Posts: 83 This post has been reported. Posting your PC specs will help us to assist you quicker and effectively. 12-20-2011, 05:14 PM #3 pike1580 Registered Member Join Date: Dec 2011 Posts: 7 OS: Windows

The operating system is installed on a SSD. http://www.tomshardware.com/forum/295699-28-overheating-deluxe-q9450 thanks Helpful +0 Report Arjun Mar 16, 2009 at 09:46 AM Hi DJ, I have come across with a problem which I could not sort it out. Created simple volume and now formatting! naguz November 22, 2012 at 9:45 am "(showing 2.861TB above due to the way hard drive capacity is measured in industry marketing versus in operating system terms.)" Strictly speaking, they both

Advertisement Severcool Thread Starter Joined: Aug 24, 2007 Messages: 191 I just built a new PC with an Asus P5K deluxe MOBO and a Q9400 processor (C2Q 2.66 GHz). http://techvividglobalservices.com/solved-asus/solved-asus-m2n-mx-se-plus-what-cpu-should-i-get.html I thought it was the monitor but I've plugged in my other pc and it worked fine which leads me to believe its the motherboard. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... ASUS P5Q Deluxe manual supports my processor without flashing)(P.s.

After having 2 RAM's inserted to the yellow slots, first 2 sets have done nothing, replacing the first RAM in the first yellow slot, led to the beeps, and lighting on solved CPU at wrong frequency? I would really appreciate a quick answer, hopefully a costeffective fix too, as my clickin finger is itching hehe ;) THX Reports: · Posted 5 years ago Top Kygies27 Posts: have a peek here Short URL to this thread: https://techguy.org/760087 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

All rights reserved. Bobb May 18, 2013 at 10:56 am A Big Thanks! A CCM membership gives you access to additional options.

Here are some beep codes.

I am really running out of ideas, please give me some hope and something to try. Looking from underneath you are looking for all 4 pins to have the arrow heads pushed through so that they have opened up again. YOU DO NOT NEED to update anything, YOU DO NOT NEED a compatible controller.. (provided your system has standard controller for any windows 7 x64 based computer) 1. Swango May 3, 2012 at 10:40 pm ok after 24 hours of trying to figure out how to use my external 3tb internally in my lx6810 running windows 7 x64 I

Thanks Matt February 11, 2012 at 1:54 pm How does one install this into a MediaSmart ex490? The goal of STH is simply to help users find some information about basic server building blocks. my way works. 🙂 Swango May 3, 2012 at 10:47 pm As far as the RST fix I did try it and it informed me that my computer did not meet Check This Out Ask !

Can't find your answer ? I literally was getting everything prepared to return my drive and admit defeat. Normal temp at turn on will quickly ramp up to 30-35C. R9 280x Toxic NO SIGNAL on Asus P5Q Deluxe solved Asus P5Q Deluxe board power and reset button blinking continously solved Stable bios settings for DDR2 800 and DDR2 1066 solved

Plus now my USB 3 ports work with external USB caddy with 2.7.x TB caviar green inside.. solved RAM not getting the right frequency BIOS memory wrong frequency solved DRAM wrong frequency and timings solved Can't change memory frequency or timings, they just reset? Having waded through a couple of message boards with contributions from people who didn't have a clue it was refreshing to find someone saying ‘this is the problem and this is Whitechaco BSOD, App Crashes And Hangs 20 03-17-2012 04:34 AM HELP!

I got no beep sounds, so I'm assuming that it's just a faulty processor, along with everything else working well. Kingston KVR667D2K2/2GR 2GB 2 x 1GB 240-Pin DDR2 SDRAM DDR2 667 PC2 5300 Dual Channel Kit Desktop Memory This is my full mobo http://www.newegg.com/Product/Product.aspx?Item=N82E16813135068R What do you think my problem is? Julian December 22, 2013 at 3:51 pm Patrick you're a legend! Might take a while for them to drop but hey, 1 and a 1/2 month now without a pc and I'm starting to discover the outside world, them trees n clouds,

My PC is showing low voltage all around while using prime95. Some do and some deosn't matter. Fortunately I had a couple of spare SATA data cables and there was one power connector left unused inside…right where this drive would be mounted. THank You George Julian December 22, 2013 at 3:54 pm https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Software+Products&ProductLine=Chipset+Software&ProductProduct=Intel%c2%ae+Rapid+Storage+Technology+(Intel%c2%ae+RST) Leo August 23, 2012 at 3:21 pm Will this work with a nforce 650sli chipset?

And I have been unable to get a different result, no matter how I combo'd it. Tim October 7, 2012 at 8:35 pm I'm in a similar boat to Matt (August 10, 2011 post). This is a discussion on [SOLVED] CPU Over Temperature Error! I restart the computer, go into BIOS, and look at the Hardware Monitor for the temperature and voltages.

Now I need a good docking station that can work with 3TB and greater drives through USB, if they exist.