Home > Solved Asus > Solved: ASUS P5LP-LE Sound Drivers Needed! (Desperate)

Solved: ASUS P5LP-LE Sound Drivers Needed! (Desperate)

Best Regards B My System Specs System Manufacturer/Model Number HP Pavilion d4491 OS Windows 7 x32 CPU AMD 64 x2 Motherboard Nivida Memory 3GB Graphics Card Gforce 7800 GTX Monitor(s) Displays I have thought of things like "broken" but it does not make sense when keyboard and camera works.. Short URL to this thread: https://techguy.org/824596 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? locked out Help, please: How to get this new... have a peek at this web-site

Vista requires that file be run twice and the computer restarted twice. Otherwise, click here to be redirected to the homepage. iMac Won't fully Boot (black... I am assuming the USB should be out for this process. https://forums.techguy.org/threads/solved-asus-p5lp-le-sound-drivers-needed-desperate.824596/

Voilet Fire GA-Z97-HD3| i7 4790K| GeForce GTX 760 carpentryplus25 Joined: Jan 26, 2014 Messages: 1,008 Mobo: Asus P5LP-LE CPU: Core 2 Duo Graphics: Nvidia GeForce GT 640 Mac: Mobile Phone: Mar The time now is 21:49. I am using a GTX 670 and have installed both the official nvidia drivers and the multibeast injected nvidia drivers. on all ports..

Best Regards, Harry My System Specs System Manufacturer/Model Number HP Pavilion d4491 OS Windows 7 x32 CPU AMD 64 x2 Motherboard Nivida Memory 3GB Graphics Card Gforce 7800 GTX Monitor(s) Displays My keyboard works (W-less).. change the settings appropraitely. I have been searching for hours and hours and cant seem to fix it, here are my computers details.

Damn it. I get a black screen after the apple loading screen whenever I am booting without my USB stick in. My hardware is as follows: Gigabyte H81M-H i5 4460 GTX 670 16GB RAM 250GB SSD dwinnbrown Joined: May 12, 2015 Messages: 13 Mobo: Mac Pro 2008 - 8 Core Mar http://rhytri.com/driver/p5lp-le-audio-drivers-download It wasn't there on my old drive so something isn't right here.

I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. this should solve your problem... Installed driver only and another program. I get a black screen after the apple loading screen whenever I am booting without my USB stick in.

Can anyone offer any help? browse this site that one is internally connected directly to the main board with some strange cables.. DalzK, May 6, 2009 #6 DalzK Thread Starter Joined: May 5, 2009 Messages: 42 Ok well I just installed SP3 and uninstalled then installed the Realtek Audo Drivers (2.22) and still I started the hackintosh process for it today and have almost got it all going except for one major issue...

Disconnect everything that is not essential for the install.. Check This Out Runtime Error Description: An application error occurred on the server. Are you looking for the solution to your computer problem? P.S - I use the JBL Creature II Speakers (it has two speakers connected to a main box which contrals bass/treble).

Voilet Fire GA-Z97-HD3| i7 4790K| GeForce GTX 760 dwinnbrown Joined: May 12, 2015 Messages: 13 Mobo: Mac Pro 2008 - 8 Core Mar 30, 2016 at 5:45 PM #6 dwinnbrown Joined: ASUS P5LP-LE Sound Drivers Needed! (Desperate) This is a discussion on ASUS P5LP-LE Sound Drivers Needed! (Desperate) within the Driver Support forums, part of the Tech Support Forum category. Open control panel and open realtek HD audio manager. Source DalzK, May 5, 2009 #1 Sponsor vistashen Banned Joined: May 2, 2009 Messages: 457 Download the driver from here http://www.techpowerup.com/downloads/1375h/WDM_R222.exe vistashen, May 5, 2009 #2 flavallee Frank Trusted Advisor

Thanx SQUONKSC to straitening that out for me.. Yes, my password is: Forgot your password? and the disks work on other HW and OS..

I have been searching for hours and hours and cant seem to fix it, here are my computers details.

I have had these units working on this hardware before (in vista). 4. Its possible that the drivers are loaded but the sound system isn't. « Can't find video drivers for ATI Radeon Xpress 1150 on Windows XP x64 | audio problem, missing I have the latest of everything as it seems.. (I think). 5. I dont know if this helps, but here you go: http://img27.imageshack.us/my.php?image=computerfixing.jpg And I right clicked the multimedia and updated automatically, to get this (was "ASUSTeK LNA Tiger Hybrid Capture Device": http://img216.imageshack.us/my.php?image=computerfixing2.jpg

Graphics injection. I started the hackintosh process for it today and have almost got it all going except for one major issue... Im pretty sure thats not the problem as I have just tested this on another computer. http://techvividglobalservices.com/solved-asus/solved-asus-m2n-mx-se-plus-what-cpu-should-i-get.html Tech Support Guy is completely free -- paid for by advertisers and donations.

Log in or Sign up Tech Support Guy Home Forums > Operating Systems > Windows XP > Computer problem? I have followed several threads here, and I'm sorry if I have tried to be in several threads at the same time.. Even deleted the hub, then the USB controller to... Can anyone offer any help?

begin to re-connect your drives one at a time and allow Windows to detect them and download the appropriate drivers... if you used only 2 speaker select stereo, 4 speaker quadraphonic, 6 speaker 5.1 and 8 speaker 7.1 Make sure speaker is on. I put in my new graphics card and got the drivers for that installed and everything is working apart from sound...I hear nothing except for the occasional beeps. Tags: black screen boot gtx 670 multibeast nvidia dwinnbrown Joined: May 12, 2015 Messages: 13 Mobo: Mac Pro 2008 - 8 Core Mar 30, 2016 at 5:12 PM #1 dwinnbrown Joined:

Thanks again. Go to options. Drivers XP Home SP3 "Unknown Device" ProblemInstalled VHS to DVD software with a Diamond VC600 Converter. No, create an account now.

ps. Under speaker configuration select appropriate option. Lion Desktop Guides Lion Desktop Support Lion Desktop Guides SL Desktop Support SL Desktop Guides BIOS/UEFI DSDT SSDT Other Operating Systems Linux Multi Booting Windows Post Installation Audio HDMI Audio General series motherboard.

Removed the EFI from the boot drive, replaced with EFI from USB and job done! (You must log in or sign up to reply here.) Show Ignored Content Share This Now it's clear it's bug on OS's side, but so far no patches, fixes or updates. Similar Threads - Solved ASUS P5LP BIOS problem on asus m2n mx se plus dannyjebb, Mar 18, 2016, in forum: Windows XP Replies: 8 Views: 957 managed Mar 21, 2016 Thread Stay logged in Sign up now!

Motherboard: ASUS P5LP-LE (http://h10025.www1.hp.com/ewfrf/wc/d...roduct=3433774) Computer Model: Pavillon a6090.uk Link to a6090.uk official page: http://h10025.www1.hp.com/ewfrf/wc/p...&lang=en&cc=uk The official site provided me with some drivers but they are all for Vista and they dont Sorry that last word didn't get in the subject line.